Announcement

Your account requires approval. Please contact us at adultsearchscript@gmail.com to activate your account. Thank you!

#1 2014-06-11 13:15:39

bangmeup
Member
Registered: 2014-04-25
Posts: 84

My site not showing Any Videos And No Categories Videos

Hello Adrian,

My Site Suddenly Stopped Showing Any Videos In New Videos And All Categories Are 0.
Can You tell Me The Reason.

Offline

#2 2014-06-11 14:39:18

symtab
Administrator
Registered: 2014-03-12
Posts: 134

Re: My site not showing Any Videos And No Categories Videos

Is sphinx running? Admin -> Dashboard.

Offline

#3 2014-06-11 19:37:25

bangmeup
Member
Registered: 2014-04-25
Posts: 84

Re: My site not showing Any Videos And No Categories Videos

no its showing
Something went wrong! Are you sure Sphinx Search is installed and configured correctly!

There is a issue got noticed is my script showing port for sphinx is 3312 and my configuration shows 3306 And when i tried to change Admin panel port to 3306 it shows main page blank and show all rest of the pages

Offline

#4 2014-06-11 19:45:44

bangmeup
Member
Registered: 2014-04-25
Posts: 84

Re: My site not showing Any Videos And No Categories Videos

ok i am able to find out the issue server updated the sphinx and port is actually 9312 but it showing 2 ports now it works on 9312 .

Last edited by bangmeup (2014-06-11 20:18:05)

Offline

#5 2014-06-12 15:23:33

bangmeup
Member
Registered: 2014-04-25
Posts: 84

Re: My site not showing Any Videos And No Categories Videos

it showing error for conf


using config file '/etc/sphinx/sphinx.conf'...
indexing index 'adultsearchscript'...
FATAL: failed to lock /var/lib/sphinx/adultsearchscript.spl: Resource temporarily unavailable, will not index. Try --rotate option.

Offline

#6 2014-06-13 06:19:06

symtab
Administrator
Registered: 2014-03-12
Posts: 134

Re: My site not showing Any Videos And No Categories Videos

Run this:

/usr/bin/index --all --rotate --config /etc/sphinx/sphinx.conf

Offline

#7 2014-06-13 07:04:39

bangmeup
Member
Registered: 2014-04-25
Posts: 84

Re: My site not showing Any Videos And No Categories Videos

OK I tried it it worked but automatic sphinx not update it site. I have to update it through SSH.

Offline

Board footer

Powered by FluxBB